+ Antworten
Ergebnis 1 bis 2 von 2

Thema: YAML für EE 1.6.8

  1. #1
    Neuer Benutzer
    Registriert seit
    16.10.2009
    Beiträge
    2

    YAML für EE 1.6.8

    Hallo,

    setze für ein Kundenprojekt EE ein und würde ganz gerne YAML verwenden, doch der Link zu YAML für EE http://yaml.expressionengine.de/ führt zu keiner Seite. Was ist da los?
    Wo bekomme ich denn derzeit Infos über YAML für EE?

    Gruß
    Tom

  2. #2
    YAML Developer Avatar von djesse
    Registriert seit
    22.11.2005
    Beiträge
    2.947

    AW: YAML für EE 1.6.8

    Hallo,

    das Projekt ist wohl leider endgültig eingeschlafen. Ich werde hier darum in Verbindung mit dem 3.2er Release von YAML etwas aufräumen.

    Vom Prinzip her ist die Arbeit mit YAML und der ExpressionEngine aber denkbar einfach. Es empfielt sich, die CSS-Dateien vom Server aus einzubinden und nicht aus der Datenbank. Dann ist das Template-Bauen eigentlich ein Kinderspiel.

    Wenn Du dennoch nicht auf etwas mehr Komfort beim Templatebau verzichten willst, schau Dir mal http://eesitekit.com/ an. eeSiteKit 2.0 hat eine vollständige YAML-Implementation und noch zahlreiche weitere nette Features.

    Gruß
    Dirk
    Keine Supportanfragen per PN, Fragen bitte nur im Forum stellen!
    • "Yet Another Multicolumn Layout" ist ein modulares CSS Framework zur Erstellung wirklich flexibler, zugänglicher und responsiver Websites.
    • "Thinkin' Tags" Rapid Prototyping on a production-ready code basis with YAML 4
    • "YAML Builder" A tool for visual layout development of YAML based CSS layouts.
    • "YAML Debug" an assistive code diagnostic tool for web developers.

+ Antworten

Ähnliche Themen

  1. PDF Generator und TV
    Von BaaL im Forum TYPO3
    Antworten: 0
    Letzter Beitrag: 12.06.2008, 11:37
  2. FontSize Selector
    Von mucctecc im Forum HTML, CSS und Gestaltung
    Antworten: 0
    Letzter Beitrag: 30.10.2007, 19:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein