+ Thema erstellen
Seite 1 von 2 1 2 LetzteLetzte
Zeige Themen 1 bis 20 von 36

Forum: Bug-Reports

Hier könnt Ihr Fehler im xtc-Template posten

  1. Wichtiges Thema Wichtig: Regeln für Bugreport

    Bekannte Probleme Bitte vor dem Posten überprüfen ob der Bug bereits auf der TODO-Liste der aktuellen Version steht. Melden von Bugs Bitte...

    BTessmann‎ - 23.11.2006, 14:05 Uhr
    • Antworten: 0
    • Hits: 7.088
    23.11.2006, 14:05 Gehe zum letzten Beitrag
  1. [VEYTON4] Keine Produktdetails im Warenkorb

    Hallo, Im aktuellem Template, werden im Warenkorb keine Produktdetails, wie Größe, Farbe usw. ausgegeben. (Master/ Slave Attribute) In der...

    windes‎ - 13.10.2011, 11:51 Uhr
    • Antworten: 0
    • Hits: 4.467
    13.10.2011, 11:51 Gehe zum letzten Beitrag
  2. Tabs werden vertauscht beim hinzufügen von Downloads

    Hi Wenn ich zu einem Artikel einen Download hinzufüge, werden die Tabs vertauscht. Im Tab Meinungen erscheint der Download und im Tab Download...

    Bitti‎ - 04.01.2011, 11:12 Uhr
    • Antworten: 2
    • Hits: 3.341
    10.02.2011, 18:22 Gehe zum letzten Beitrag
  3. Staffelpreis fehlen

    Hi Beim neuen YAML Template 1.8.0 für xtcModified werden keine Staffelpreise in den Produktinfos angezeigt. Gruß Bitti

    Bitti‎ - 22.12.2010, 22:13 Uhr
    • Antworten: 1
    • Hits: 4.161
    27.12.2010, 12:40 Gehe zum letzten Beitrag
  4. [Kein Bug reproduzierbar] Yaml, xtc und IE8

    Bin gerade im ecombase-Forum http://www.ecombase.de/forum/index.php?showtopic=39447&hl= auf den Hinweis gestoßen, dass mit dem IE8...

    gise‎ - 22.04.2009, 09:13 Uhr
    • Antworten: 8
    • Hits: 7.069
    09.04.2010, 00:12 Gehe zum letzten Beitrag
  5. alte Versionsnummern in den CSS dateien

    Ist zwar kein Bug im eigentlichen Sinne, aber die Versionsnummern in den css dateien stehen bei der 1.7.x noch auf 1.6.0 ... wäre für die nachste...

    Lobster_1956‎ - 08.04.2010, 11:21 Uhr
    • Antworten: 0
    • Hits: 3.917
    08.04.2010, 11:21 Gehe zum letzten Beitrag
  6. Kurzbeschreibung in specials.php fehlt

    Hi, ich denke, dass es ein Bug ist: Unter unseren Specials fehlt leider die Kurzbeschreibung der Produkte (momentan ist nur eines drin). In der...

    HaraldW‎ - 02.07.2008, 17:32 Uhr
    • Antworten: 5
    • Hits: 8.490
    08.11.2009, 18:17 Gehe zum letzten Beitrag
  7. Fehler bei Installation

    Habe joomla V 1.5.13 installiert und dann Jyaml als Komponente zugefügt. Das hat funktioniert. Beim Aurfuf von Yjaml kommt aber die Fehlermeldung: ...

    Gawlas‎ - 29.07.2009, 16:42 Uhr
    • Antworten: 1
    • Hits: 4.831
    29.07.2009, 17:31 Gehe zum letzten Beitrag
  8. MOVED: "Falscher" Content in der checkout_confirmation.php

    Beitrag verschoben nach xt:Commerce. http://forum.yaml.de/index.php?topic=6832.0 Grund: Kein Bug, sondern falsche Einstellung des Shops beim...

    BTessmann‎ - 12.12.2008, 16:14 Uhr
    • Antworten: 0
    • Hits: 5.571
    12.12.2008, 16:14 Gehe zum letzten Beitrag
  9. [Betrifft nur Patch] Fehler in Datei header.php / Darstellungsfehler im IE6

    Hallo, in der Datei "xtc-standard-patch/includes/header.php" wird die Datei "css/explorer/iehacks_3col_fixed.css" eingebunden. Dieser Pfad...

    StP‎ - 27.08.2007, 11:41 Uhr
    2 Seiten
    1 2
    • Antworten: 10
    • Hits: 20.361
    21.08.2008, 15:44 Gehe zum letzten Beitrag
  10. Table Width immer 100% ?

    Hallo, ich lege gerade Artikel an, die in der Beschreibung einen Table mit 300er Breite haben. Leider wird der Table aber immer in 100% angezeigt....

    HaraldW‎ - 05.06.2008, 19:32 Uhr
    • Antworten: 5
    • Hits: 8.958
    20.06.2008, 20:46 Gehe zum letzten Beitrag
  11. Abfrage des Stadtteils

    Hallo, ich vermute, dass es sich hier um einen Fehler handelt. Beim Auschecken wird in unserem Testshop der "Stadtteil" eingeblendet, ohne ein...

    HaraldW‎ - 29.05.2008, 23:45 Uhr
    • Antworten: 2
    • Hits: 6.971
    04.06.2008, 19:49 Gehe zum letzten Beitrag
  12. [Bug nicht vorhanden] YAML für xt:Commerce 1.5.0 Template Bug

    Hallo, das xt:Commerce 1.5.0 Template hat ein Bug! Wenn ich nach einpflegen der Artikel mir die Website anschaue kommt folgender Fehler: ...

    matze75‎ - 11.05.2008, 19:06 Uhr
    • Antworten: 2
    • Hits: 6.572
    13.05.2008, 02:20 Gehe zum letzten Beitrag
  13. Falsche Language Variable in box last_view

    Hi Forum, mir ist ein kleiner Fehler aufgefallen. In der XTC templatedatei von Box last_viewed wird #text_watch_category# verwendet. In den...

    derkosta‎ - 18.04.2008, 21:29 Uhr
    • Antworten: 3
    • Hits: 7.982
    19.04.2008, 00:12 Gehe zum letzten Beitrag
  14. templates/yaml/boxes/box_information.html

    Dort steht Zeile 3: <h4>{#heading_content#}</h4> ,was den Titel "Mehr über... " aufruft - identisch zu box_content.html. Es müsste lauten: ...

    imported_tarlo‎ - 04.04.2008, 13:04 Uhr
    • Antworten: 1
    • Hits: 6.756
    04.04.2008, 13:13 Gehe zum letzten Beitrag
  15. trash.gif in //img fehlt?

    Das trash.gif ist anscheinend nicht vorhanden - weder im yaml 1.3 noch 1.4. - es wird in der Warenkorbübersicht entsprechend Text ausgeworfen. Kann...

    imported_tarlo‎ - 25.03.2008, 00:23 Uhr
    • Antworten: 4
    • Hits: 6.358
    25.03.2008, 16:19 Gehe zum letzten Beitrag
  16. Keine mittige ausrichtung des Shops in IE5

    Morgähhhn, der Shop sitzt beim IE5 nicht in der mitte des Browsers. Wo finde ich eigentlich die TODO-Liste?

    imported_Paradise‎ - 31.12.2007, 09:53 Uhr
    • Antworten: 3
    • Hits: 7.787
    01.01.2008, 19:57 Gehe zum letzten Beitrag
  17. Highslide und IE7 im Yaml Template

    Hallo, ich habe ein Problem mit Higslide und dem IE7, die Bilder werden immer erst zur Seite und dann nach vorne geöffnet. Ich finde in der CSS...

    imported_mbdesign‎ - 21.10.2007, 20:33 Uhr
    • Antworten: 1
    • Hits: 7.443
    20.12.2007, 14:24 Gehe zum letzten Beitrag
  18. VERSCHOBEN: PopUp Fehler - Hilfe!

    Dieses Thema wurde verschoben nach xt:Commerce. http://forum.yaml.de/index.php?topic=4190.0

    BTessmann‎ - 17.12.2007, 14:41 Uhr
    • Antworten: 0
    • Hits: 6.066
    17.12.2007, 14:41 Gehe zum letzten Beitrag
  19. fehler in manufacturer_info.php

    habe einen klitzekleinen fehler in der manufacturer_info.php gefunden: der redirect zur Homepage des Herstellers hat nicht funktioniert, weil ein...

    apobote‎ - 13.12.2007, 14:05 Uhr
    • Antworten: 1
    • Hits: 6.690
    13.12.2007, 14:15 Gehe zum letzten Beitrag
  20. Fehler im IE6 in neuster version

    Hi, ich habe anzeige in der neusten Version 1.3.0 im IE gefunden, und zwar an mehreren Stellen: advanced_search.php newsletter.php Diese...

    jmh124‎ - 11.10.2007, 15:32 Uhr
    2 Seiten
    1 2
    • Antworten: 15
    • Hits: 16.219
    29.11.2007, 14:07 Gehe zum letzten Beitrag

+ Thema erstellen

Informationen & Optionen

Moderatoren

Anzeige-Eigenschaften

Nur Themen anzeigen, die im ausgewählten Zeitraum erstellt wurden.

Geben Sie an, wonach die Themenliste sortiert sein soll.

Reihenfolge

Hinweis: Wenn nach dem Datum sortiert wird, werden bei 'absteigender Reihenfolge' die neuesten Elemente zuerst angezeigt.

Symbol-Legende

Enthält ungelesene Beiträge
Enthält ungelesene Beiträge
Enthält keine neuen Beiträge
Enthält keine neuen Beiträge
Mehr als 15 Antworten oder 150x gelesen
Beliebtes Thema mit neuen Beiträgen
Mehr als 15 Antworten oder 150x gelesen
Beliebtes Thema ohne neue Beiträge
Thema geschlossen
Thema geschlossen
Thema enthält einen Beitrag von Ihnen
Sie haben in diesem Thema geschrieben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein