PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : FIXED: Theme Version 6 in Drupal 7 nutzbar?



janes_p
08.01.2011, 21:51
Gerade mache ich mich mit Drupal 7 (und Drupal generell) vertraut. Natürlich wollte ich die YAML Themen ausprobieren, erhalte aber folgende Fehlermeldung: "yaml-6.x-3.2.1.13.tar.gz contains versions of modules or themes that are not compatible with Drupal 7.x: YAML 3col_standard, YAML 2col_31, YAML 2col_13, YAML 1col, YAML 3col_subcol, YAML Admin" beim Upload von .tar.gz (neu in Drupal 7). Muss ich etwas korrigieren, oder muss das Template korrigiert werden?

hass
21.01.2011, 00:13
Eine D6 version ist nicht kompatibel mit D7.